WordPress の脆弱性対策について

2017年2月7日

WordPressのバージョン4.7および4.7.1でコンテンツの改ざんが行える脆弱性が報告されております。

IPA情報処理推進機構
https://www.ipa.go.jp/security/ciadr/vul/20170206-wordpress.html

1月26日に同脆弱性へに対応した4.7.2がリリースされております。
最新版へのアップグレードがお済みでない場合は、早急にWordPressのダッシュボードにてご対応、ご確認ください。
Wordpressの脆弱性は頻繁にアナウンスされており、最新のバージョンで対策をする方法が一般的ですが、今回の脆弱性問題は非常に簡単に改ざんが可能な内容となってしまっています。


【脆弱性の影響】
第三者にコンテンツの改ざんを行われる

【対応方法】
WordPressバージョン4.7.2へのアップグレード


※弊社で運営保守を行っているお客様のサイトについては既に対応済みです。

WordPressが簡単で導入してしまったが全くメンテナンスを行っていない。
プラグインもバージョンも全くわからない。といったお悩みをお持ちの場合はお問合せフォーム、お電話にてお気軽にご相談ください。

フォームでの各種お問合せはこちらから

Pocket

Recent Entries

2017年10月よりChromeでhttpページフォームに警告
東京商工会議所に加入致しました。
夏季休業のお知らせ
訪問介護ホームページ制作事例
BtoB向けSNSキャンペーンページ制作事例


CONTACT US

Webサイトリニューアルから新規Webサイト作成まで、目的達成を実現いたします。
各種Webサイト制作に関するご相談、ご質問などお気軽にお問合せ下さい。
【営業時間 10:00-20:00】

Tel : 03-6434-9225 / Email : info@vto.co.jp

フォームでの各種お問合せはこちらから